WooCommerce FirstData

FirstData gateway for WooCommerce

  • Current version: 4.9.0
  • Updated on:
  • Author/Publisher: WooCommerce

$5.00

WooCommerce FirstData

Let your customers easily and seamlessly check out on your site with First Data. Capture more sales and reduce cart abandonment by taking advantage of First Data TransArmor credit card tokenization, allowing customers to securely and safely save their cards for future checkout. Benefit from tons of great features like enhanced checkout forms, Subscriptions support, capturing charges, and more!

You can now opt to show detailed decline messages to your customers, no more “an error occurred” error messages!

This First Data plugin supports three gateway modes available from First Data:

  • Payeezy Gateway: Payeezy Gateway (formerly GGe4, will soon be known as Clover Gateway), lets you accept credit card payments via First Data directly on your site, and supports TransArmor tokenization.
  • Payeezy (API): Payeezy Gateway merchants can upgrade to Payeezy (ask your First Data rep!) to take advantage of the Payeezy.js library while maintaining the features they love. Payeezy supports all features of Payeezy Gateway, but it also tokenizes card information client-side before sending it away from your site for increased security and reduced PCI compliance burden.
  • Global Gateway (Formerly Linkpoint): This legacy First Data solution is also supported to process credit card transactions for merchants who can’t yet upgrade their First Data accounts.
Not the correct version?

Between thousands of products and growing daily, we may not always catch when a new version is released. If you notice a product needs an updated version, just click on the “Request File Update” right on the product page. Then click “Send the update request list” and send us the email so we can let you know when it’s been updated.  We work hard to get the file updated for you within 24 hours, but give us at least 48 hours before you send us a second message.

How to Use/Update:

How to install or update themes/plugins/extensions manually:

Install the Easy Theme and Plugin Upgrades plugin. You can download it for free  CLICK HERE or download from the “Add New” WordPress repository inside your wordpress installation.

Install and activate the plugin. Once activated, you can update any theme/plugin by simply uploading the .zip file.

1. Download the latest .zip file for the Theme/Plugin/Extension  you want to update.

2. Log into your WordPress website.

3. Go to Theme/Plugins > Add New.

4. Click the “Upload Theme/Plugins” button at the top of the page.

5. Select the .zip file with the updated version of the Theme/Plugin/Extension that you downloaded.

6. Click the “Install Now” button. And then “Activate”.

Important Info:

All of our Themes, Plugins and Extensions are available under the GPL License. If you need support and/or automatic updates, please purchase directly from the author/developer.

Purchased downloads from WP For Less Club expire 1 year after purchase for individually purchased items. All WP For Less Club Pro Membership downloads expire when subscription ends. See our F.A.Q. for more information and answers to your questions or contact us.

Disclaimer: WPforless.club is not associated with or endorsed by the listed Publisher/Author/Developers in any way. These products are developed by the listed Publisher/Author/Developer and are released under the GPL license.

We do not claim to be the developer/author/publisher of any plugins/themes.